Fork me on GitHub
#kaocha
<
2020-11-11
>
seb23111:11:26

Hello 👋 I just did a little search in the chanel and can't find any obvious discussion regarding this, but I'm getting a message from circleci saying that orb dev version (??) has expired.

# The dev version of lambdaisland/[email protected]:first has expired. Dev versions of orbs are only valid for 90 days after publishing.
# The dev version of lambdaisland/[email protected]:first has expired. Dev versions of orbs are only valid for 90 days after publishing.
My setup as previously working fine...

plexus15:11:11

Sorry about that, use lambdaisland/[email protected] instead

plexus15:11:26

same for lambdaisland/[email protected]

lread23:11:54

Hiya @plexus! Just did a small README PR on deep-diff2 and got the same error. Do you want your kaocha circleci configs updated to above via PR? Lemme know.

plexus15:11:52

Also hi @otfrom and @seb231! Welcome to #kaocha 👋:skin-tone-2:

seb23116:11:53

Great, worked a treat, thanks @plexus

👍 1