Clojurians
#lumo
<
2017-09-29
>

This page is not created by, affiliated with, or supported by Slack Technologies, Inc.

metametadata00:09:54

yep, changing nodeVersion from 8.5.0 to 8.6.0 or 8.4.0 helps

anmonteiro00:09:24

will be fixed in the next version

anmonteiro00:09:28

I’ll upgrade to 8.6

metametadata00:09:56

thanks @anmonteiro ! I'll file an issue tomorrow. I've just managed to reproduce it without Jenkins finally:

ᐅ lumo -e "(require 'bar)" 
            ⬆
WARNING: bar is a single segment namespace at line 1 bar.cljs
ᐅ lumo -e "(require 'bar)" &> out.txt ; cat out.txt
No such namespace: bar, could not locate bar.cljs, bar.cljc, or JavaScript source providing "bar"
...

metametadata00:09:45

I'll simplify it even more tomorrow as it looks like all fs operations fail with this error