Fork me on GitHub
#spacemacs
<
2016-05-09
>
janiczek14:05:34

anybody else having problems with upgrading package [email protected]? gnutls.c: [0] (Emacs) fatal error: The TLS connection was non-properly terminated.

mahinshaw16:05:31

@janiczek: I just updated with no problems.

ag16:05:16

@janiczek: have you tried rimraffing elpa and .cache folders?