Fork me on GitHub
#spacemacs
<
2021-01-11
>
practicalli-john13:01:16

@slawek098 have you tried deleting the .ELC files in .emacs.d/elpa or just deleting the packages and downloading? Or using a different Emacs install?

otwieracz13:01:21

No, not really. I’ll try though. Thanks!

practicalli-john15:01:19

Those are the two suggestions I've seen to try solve a blinking Emacs. Updating .ELC or packages is useful to try if you upgraded MacOSX after installing Spacemacs