Fork me on GitHub
#shadow-cljs
<
2017-10-01
>
thheller08:10:49

@ivanpierre what do you mean? shouldn’t need git?

ivanpierre08:10:16

No, I mean I've installed the current version 1.0.20170803 on github. Is this the last preview ?

thheller09:10:44

no 2.0.2 is current, installable via [email protected].

thheller09:10:00

but I’m dropping the @next in the next version

thheller09:10:19

didn’t make much sense to use it anyways 😉

thheller09:10:40

are you trying to use shadow-cljs from within boot? or just standalone?

Jon09:10:23

requesting for a 2.0.3 with fix on nodejs hmr.

thheller09:10:27

@jiyinyiyong working on it now, just one more fix I wanted to do

thheller09:10:51

pushed [email protected] no more next required

thheller09:10:10

hmm whats the proper way to tell npm that @next should not be used anymore?

ivanpierre09:10:22

I have for now 2 compilations. One with boot and boot-cljs and one with shadow-cljs.

thheller09:10:35

ah I thought you were trying shadow-cljs from within boot, which is possible but not all recommended 😉

ivanpierre09:10:53

I've seen that 😄

thheller09:10:05

please vote/share!

thheller09:10:56

trying to work out how important it would be to support things like .jsx

Jon11:10:19

I would develop my js code in a standalone project... and then import

Jon11:10:47

mixing js code in cljs project is hard to maintain. I'm not ready for two js compilers...