Fork me on GitHub
#datascript
<
2017-02-20
>
bbss01:02:02

Hmm, it doesn't seem to be an issue with "1.9.293" but just with latest "1.9.473".

sonnyto15:02:13

@bbss I had the same issue. just downgrade clojurescript to previous release

bbss15:02:37

@sonnyto Good to know it's not me. I'm never sure about cljs dependency issues.

tonsky17:02:15

this shouldn’t be happening. Please report it through DataScript github issues and I’ll take a look

tonsky19:02:18

Ok, I can see max stack call size errors on latest cljs

tonsky19:02:36

Also found that datascript release does not compile with :parallel-build true

tonsky19:02:45

race errors in the compiler!