Fork me on GitHub
#cursive
<
2015-10-10
>
pupeno11:10:30

How do I manually specify the Clojure version when cursive fails to recognize it?

meikemertsch13:10:29

@pupeno: Isn’t that by defining it in your project.clj like :dependencies [[org.clojure/clojure "1.7.0”]] ?

pupeno13:10:46

meikemertsch: sometimes you don’t want to do that and there’s another way of causing Cursive to figure it out.

meikemertsch13:10:13

simple_smile I’m looking forward to be enlightened simple_smile

meikemertsch14:10:12

simple_smile I updated to the latest Cursive version and was expecting trouble after seeing the discussion from three days ago, but it went flawless simple_smile

cfleming19:10:57

@pupeno: If you’re using Leiningen, Cursive will always use the version specified by lein

cfleming19:10:47

@meikemertsch: Great! Those sorts of problems happen occasionally, I’m not sure why since I’ve never managed to reproduce them.