Fork me on GitHub
#cryogen
<
2019-12-04
>
carmen00:12:30

Probably, but sass isn't a requirement :)

holyjak08:12:41

It is a requirement in some cases, isn't it? Namely when a template - such as Lotus - uses it? I ask because my build on a CI server failed due to missing sass.

jr0cket11:12:44

@holyjak as it's only a requirement for particular themes, then it's doesn't make sense to tell people to install sass in the getting started section. Changing themes is a specific customisation that is being made (and the default theme is really good). Any requirements for using a theme should be documented with that theme, surely.

carmen14:12:40

> Any requirements for using a theme should be documented with that theme, surely. Yes, this sounds better 🙂