Fork me on GitHub
#clojure-uk
<
2017-06-10
>
dotemacs10:06:28

Hello, I asked about the below on #sql but didn’t really get much, so maybe some of you might know: ran lein ancient on my project and this particular line caught my eye: [org.postgresql/postgresql "42.1.1"] is available but we use "9.4.1209"

dotemacs10:06:16

The switch from 9.x.y to 42.x.y versioning was made in February by the looks of things: https://mvnrepository.com/artifact/org.postgresql/postgresql

dotemacs10:06:52

Have any of you used or switched from 9.x.y to 42.x.y versions? Any issues/gotchas ? Thanks

peterwestmacott13:06:05

I think I did and it was fine.

peterwestmacott13:06:52

I remember looking for a changelog at the time, because it seemed like rather a large leap

peterwestmacott13:06:06

but iirc nothing bad happened

peterwestmacott13:06:37

my sql statements aren’t particularly gnarly though