Fork me on GitHub
#cljsjs
<
2018-08-08
>
camdez20:08:31

Is it desirable, in a build.boot file, to add .inc to filenames that don’t have it in the original package? i.e. foo.js -> foo.inc.js / foo.min.inc.js? I’m not familiar with this convention and Googling is not going well…is it just a CLJSJS thing?

miikka12:08:41

@U0CV48L87 I think it's just a CLJSJS thing.