Clojurians
#cljs-dev
<
2018-06-27
>

This page is not created by, affiliated with, or supported by Slack Technologies, Inc.

mikerod23:06:17

I haven’t seen a post anywhere here. What prompted the change for java 8 minimum in clj 1.10?

mikerod23:06:45

In the past I thought the Java min was intentionally held back until there were compelling reasons to force it up higher. Just curious if there is rationale somewhere. Maybe it was just to use newer asm etc. - edit. Meant to post in #clojure-dev. Will leave here to avoid confusion on subsequent posts.