Fork me on GitHub
#cider
<
2019-05-14
>
rickmoynihan10:05:03

I’ve just been trying to update running clojure on jdk 8 to jdk 12 (or a newer one) and have been running into this issue: https://github.com/clojure-emacs/orchard/issues/20 With cider 0.21.0. I see the issue has been closed though, but not clear what I need to do to resolve it

rickmoynihan10:05:20

Do I just need to run the bleeding edge cider?

bozhidar10:05:20

Yep. I hope we’ll get to 0.22 somewhere in June/July, but in the mean time master is the way to go.

bozhidar10:05:26

It’s pretty stable, though.

rickmoynihan10:05:08

👍 thanks - will try

rickmoynihan11:05:15

ok the warnings seem to vanish on master 👍 👍