Fork me on GitHub
#boot
<
2018-03-28
>
iain.tatch09:03:22

is there any way to tell boot just to always use the latest version of a dependency (whatever that version may be), rather than having to specify a specific version?

dominicm09:03:18

@iain.tatch yes, use the version "RELEASE"

iain.tatch10:03:43

ahh, excellent. thanks!

danielcompton11:03:45

Note I think that “RELEASE” is technically deprecated by Maven and may eventually go away, but that is likely to be years away if ever

dave12:03:24

"LATEST" is also a thing

dave12:03:36

though maybe that includes snapshots?

seancorfield17:03:53

@dave Yes, "LATEST" includes snapshots.