Fork me on GitHub
#announcements
<
2019-01-06
>
val_waeselynck11:01:45

scope-capture-nrepl 0.3.0 is out, updates the nREPL dependency to use nrepl/nrepl. Still compatible with the older tools.nrepl. Thanks @rickmoynihan! https://clojars.org/vvvvalvalval/scope-capture-nrepl

👍 7
💯 3
val_waeselynck12:01:25

@rickmoynihan already commented on the issue - I'll probably submit a variant of the PR making this behaviour optional, but your PR has had the benefit of prompting me to work on this 🙂

rickmoynihan14:01:54

ahh thanks… I’d missed that 🙂