Fork me on GitHub
#aleph
<
2021-10-28
>
Shantanu Kumar11:10:45

Hi, is Aleph (as of 0.4.6) supported to run on Java 11 or higher?

thom12:10:03

Works for me in Java 16 and 17 (the TCP and HTTP bits at least).

kingmob13:10:10

@U066J7E2U Are you seeing an issue, or asking in general?

Shantanu Kumar13:10:44

Just asking in general, @U10EC98F5 - I have tried out Aleph with Java 11 and 17, which works.

👍 1